The heater blower works most of the time. When I start the car first time in the morning" the blower works. When I shut the car off , and then start it up after an hour or two, sometimes the blower will start and sometimes it won"t. After driving for a while, sometime it will start blowing. If it doesn"t start by itself,sometimes if I tap the area where the blower is, it will start blowing.

You are watching: 2002 buick lesabre blower motor problems


armature may have a flat spot in it. When you tap it or hit a bump it will move it a little and get it off the flat spot


Thank you. I will look at a bad connection or replace the blower motor. I thougt that it could be a bad Resistor Module. Is tha possible?


A 2002 blower motor is over ten years old. The brushes are worn down and get stuck in the brush holders. Tapping the motor breaks them loose. Replace the blower motor.


I have a similar issue with my 2000 Park Avenue. I took the panel off behind the dash, found the resistor module, and the wires there seem to be loose. If I push on them the a/c works for awhile. Then it vibrates and stops/starts intermittently. It seems the connector to the resistor is bad on mine. Looks like some of the wires may be making a bad connection inside the plug. I"m trying to find the plug but it looks like my only option may be to buy a new resistor. Check your wires. Could be the same problem. It gets pretty hot at that connection, and my plug has a melted spot.

See more: How Many Servings In A 9X13 Cake Serving Chart & Baking Guide


Hi Donna, I"m having this exact same issue. When I move the connector around and push it into the resistor it works. Ever find any info? Can I just replace the plug? The resistor is expensive :(


I dont know if this will be seen but I also have a blower issue in my 1998 La Sabre. My blower mostly doesnt work even all the control functions look right. The hook for me is mine will sometimes pop on if I hit the horn. What the hell does that mean? When I was angered at the thing not working, I hir the horn and it started blowing. It only works every now n then so I drive around tapping the horn. Anyone? Anyone?


I"m having the same probably with my 05 custom lesabre occasionally doesn"t work but after driving for a bit the blower motor kicks on. I"m guessing a bad connection somewhere just haven"t had the time to go through and check. Been having problems withe tac, gas and temp gaugesgoing nutz. Yesterday went through and cleaned the chassis grounds and dielectric grease on them to hopefully slow corrosion seem to work for tac but maybe it was just having the battery disconnected that reset it.


Santana, the gauge clusters in a lot of GM cars and trucks from the early 2000"s to about 2006 have a bit of a bad reputation for going bad. The cluster in my 2004 LeSabre started going nuts, and I found that there are several places online that will rebuild it for you. I shipped it in, and $40 and a week later, I had a working gauge cluster.As for the blower issue, mine has also stopped working, and I"m currently trying to figure out if it"s the resistor or the motor. With my luck, it"ll probably be the resistor


I have a 2003 Buick LeSabre where the blower motor sometimes work and sometimes it doesn"t. But when it works and I step on the gas to blower slows down and when I let off the gas it goes faster again. So I put the gauge all the way up to the highest speed for the blower motor and it"s still slows down when I step on the gas. It seems like it"s not getting enough power. I will check the battery connectors first which I haven"t done and then after 2 some more checking I will post back